Kakao_flutter_sdk 어떤 버전 부터 android/iOS SDK v2 를 사용하고 있는건지요?

플러터를 이용하여 카카오 로그인 사용중 입니다.

최근 android/iOS SDK v1 을 종료 및 유예기간이 산정되었다고 메일을 받았습니다.

플러터 라이브러리의 경우 어떤 버전 부터 v2를 사용하는지 궁금합니다.

라이브러리 깃허브 changlog 도 참고 했지만 해당 내용이 확인 되지 않아서 문의 드립니다.

감사합니다.

==== 아래 는 메일 내용 입니다. ====

안녕하세요. 카카오입니다.

Kakao SDK for Android/iOS v1(이하 Android/iOS SDK v1) 지원 종료 후,

최신 버전 마이그레이션을 위한 유예 기간이 확정되어 안내드립니다.

  • 이 메일은 Android/iOS SDK v1 사용 앱을 대상으로 발송되었습니다. 아래 내용을 반드시 확인해주시기 바랍니다.

지원 종료 일정

  • 2023년 3월 31일

유예 기간

  • 2023년 4월 1일~2023년 11월 30일
  • 유예 기간 종료 후 Android/iOS SDK v1를 사용한 API 호출 실패 처리
  • 유예 기간 이내에 최신 버전 마이그레이션 필수

필요한 조치

  • 서비스에 지장이 없도록 빠른 시일 내에 최신 버전 마이그레이션 진행
  • Android/iOS SDK v1→v2 마이그레이션 가이드: Android(Kotlin/RxKotlin), iOS(Swift/RxSwift)
    === 끝 ====

안녕하세요.

flutter sdk 에서는 android/ios sdk를 참조하지 않고 독립적으로 구현되어 있습니다.
관련하여 어떤 이유로 메일이 발송되었는지 확인후 답변드리겠습니다.

@shinsh1

11월 29일 Android/iOS SDK v1 지원 종료 안내 중
일부 Flutter SDK 1.x 버전 사용자에게 마이그레이션 안내 메일이 오발송되었습니다.

Flutter SDK는 이번 Android/iOS SDK v1 지원 종료 메일과 상관없이 정상이용 가능하오니 참고 부탁드립니다.

이용에 혼란을 드려 죄송합니다.
더욱 더 안정적으로 서비스 해드릴 수 있도록 노력하겠습니다.
감사합니다.

좋아요 1