V2 업그레이드 관련하여 문의 드립니다

안녕하세요
저희 앱에서 현재 아래와 같이 버전을 사용 중에 있습니다.

implementation ‘com.kakao.sdk:usermgmt:1.30.7’
implementation ‘com.kakao.sdk:kakaolink:1.30.7’
implementation ‘com.kakao.sdk:kakaostory:1.30.7’

카카오 링크 소스를 보면 v2 로 주석을 확인 할 수 있는데 … 현재 사용중인 버전은 가이드에서 v1 에 해당하는것으로 알고있습니다. v2 업그레이드에 해당 하는 지 문의 드립니다.

Class for sending KakaoTalk messages using KakaoLink v2 API.
카카오링크 v2를 사용하기 위한 클래스.
Author:
kevin.kang Created by kevin.kang on 2016. 11. 25…

감사합니다.

안녕하세요.

네이티브 SDK v1의 경우 2023년 11월 30일 종료 예정되어 있습니다.
네이티브 SDK 버전과 API 버전은 다르기에 마이그레이션을 진행하셔야만 합니다.

[공지] Android/iOS SDK v1 상세 종료 일정 안내 / [Notice] Grace period for Kakao SDK for Android and iOS v1

좋아요 1